I can't connect to my lab!

Modified on Wed, 20 Sep, 2023 at 12:03 AM

Problem


When trying to connect to your Toolwire remote desktop, a proxy or SSL error is displayed, such as:

  • "The Citrix SSL server you have selected is not accepting connections"
  • "There is no Citrix server configured"
  • "The proxy denied access"


Cause


This issue is caused by the local network blocking secure connections to the Toolwire environment.


Solution


Please try connecting via HTML5 on the login page.


Alternately, if this does not allow you to connect, please talk to your local IT desk. 


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