Problem
When trying to access your lab content, you are receiving a message such as "Session has Expired", or "Cookies are Disabled".
Cause
Toolwire content launches from a secure, time-based link. The launch link on the Toolwire lab description page expires after a few minutes. This error message is often seen when the connection to your content is lost or your session times-out and you are returned to your original launch page which has gone stale.
Common reasons for this include
- Internet connectivity was lost
- Walking away from the lab for too long
- Accessing a bookmarked link directly to the lab
- The link to the lab was cached by your browser or internet connection
Solution
A new, fresh link to the lab must be followed from your campus portal or Toolwire account.
- Close all open browser windows
- Open a fresh browser window
- Log into your campus portal or Toolwire account
- Follow the links to launch a fresh connection to your Toolwire lab content
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